Despam option is grayed out and not working

I would like to use the trainable spam filter, Despam, however when I go to the Filters page in my Runbox webmail Settings, I see that Spam filtering is on, however the option to use Despam is dimmed and unavailable. It’s dimmed with Yes checked, but it isn’t giving me any Spam/Not Spam buttons in my emails. Could anyone please tell me how to make it functional? Thank you!

Hello. It sounds like you have the option to “Detect junk mail” turned off. If you turn this on the options will be available. Please note that Dspam is quite an old system now and we don’t find it very effective with spam. We are focusing our efforts on making the main spam filter better. You are welcome to try it though :slight_smile: