How to set aliases

I would like to set up some aliases but i have encountered this problem:

I go to account>email aliases
The section offer the choice to put a name. Ok with that.
When it’s time to pick the domain the only i have is “runbox.*” which is not a suitable domain i guess. In the above description options are quite a lot (from runbox.us, runbox.co etc…)
As a matter of fact if i save those settings with that domain and i try to send an email (with a different gmail account) to that alias of course I have an error about that.

What am i doing that is not correct?
Thanks

Hello @Zoodany79 and welcome to the forum.

runbox.* actually means any of our domains will work with whatever alias you create there. Back when we only had runbox.com, runbox.no and a few others starting with runbox. then it made more sense because the * is a wildcard meaning anything after the dot. Now that we have some domains that don’t start with runbox. then it’s a bit more confusing and we will improve on that when this screen is re-created for Runbox 7.

So as I say, all our domains work so if you create alias@runbox.* it will work if you send email to alias@runbox.com as well as others like alias@mailhost.work etc. To send from a different domain to runbox.com you adjust that setting in your Identities in Runbox 7 where you will get a drop down box of all our domains to choose from.

The error you got I suspect is due to the fact you tested the alias right away and it can take up to 10 minutes for a new alias to begin working.

Thanks Dave. Now it’s much more clear.
Following your post I made my aliases work.
Thank you very much for your help.

I take this chance to say I am very happy with Runbox since I start using it “full time” on May. No problem at all using it with Thunderbird either.
The only thing upset me a little is that I could have switched from gmail long ago…

1 Like