Seeing Messages from Sub-folders

I have on Inbox with sub-folders (maybe created by Thunderbird?), when I select Inbox I get all the messages in the sub-folders (including “Traxh”) in the message list. Not expected behavior.

On FF 59.0.2.

Do you have two Inbox folders, in other words? Is this when using a local index or without one?

Could you open a support request about this, please?

  • Geir

Only one Inbox, here’s the layout (attached). Note that the columns were shrunk from start.

Thanks for the screenshot – we’re working on the column width problem in issue #809.

Looks like your email client may have created duplicate folders. I suggest you:

  1. Change Thunderbird’s settings to use the root level folders.
  2. Move the messages from the sub-folders of Inbox to their corresponding folders on the root level.
  3. Delete the empty sub-folders of Inbox.

Once this is done we can re-index your account, and you can then re-start index synchronization.

  • Geir