UTF-8 encoding in folder names [#848]


Seems that, as with the current mail manager, also here special characters don’t work in folder names, for example, čćžšđ. Any way to fix this?

Personally speaking, restricting folder names to ASCII characters only wouldn’t make me unhappy.

Have you tested these folders in a desktop or mobile IMAP client? If they work correctly there, they should also work correctly in Webmail. This should not be a Runbox decision, but based solely on the underlying MTA software (Dovecot) — if it supports UTF-8 folder names, so should Webmail.

Thanks for your message – issue #848 for this error.

  • Geir

I would definitely like to be able to use commas in folder names; e.g., “Smith, Fred”

Are there any news on this topic. Non ascii characters, e.g. ü, ß, aren’t allowed in the old and the new version.

Please check and enable the right encoding of the folder name in dovecot. The restriction of only ascii folder names would be too arbitrary and an unnecessary limitation for non English users.

We’re bumping this issue and will consider our options for supporting special characters in folder names.

– Geir

1 Like