Windows 10 loses webmail settings

#1

I use a Google-synced Chrome browser across devices. Webmail works fine on Linux (Zorin OS), Chome OS (on a Chromebox), and Android on a phone. But on a new Windows 10 PC, using identical synced browser settings, Webmail shows the “Welcome to Runbox 7 Webmail!” message every time I log in. Then it takes a very long time to sync as if it is the first time I used it on this machine even though I’ve logged in dozens of times. Also, just on Windows 10, it does not save my HTML toggle choice and asks every time what I want to do. I could trying changing the many privacy settings on Windows 10 in case I inadvertently turned something off that Webmail needs, but before I start guessing like that has anyone else found a solution? I am thinking it is a Windows 10 problem because other web apps that have working auto-login on Linux, Chrome OS, and Android don’t auto-login on Windows 10 (I know Runbox doesn’t have auto-login but it seems like a related problem – not remembering my preferences) Thanks!

#2

Hello.

It sounds like your browser on Windows 10 is deleting cookies and all the web content and starting fresh each time. If that’s the case then you would get the result you describe. You might want to check the browser settings. I’ll give this a go with Chrome on Windows 10 in the next couple of days and let you know how I get on with it. We haven’t seen this problem ourselves though and we do use Chrome in testing.

1 Like
#3

Hi Dave,
I adjusted the Chrome browser settings to allow all cookies, cleared the cache, cleared the history, turned off all the extensions but still I get the same behavior (starts fresh each time on Windows 10 only). The same thing happens with FireFox: It works fine on Linux (remembers me) but starts fresh each time on the Windows 10 machine only. This may be something specific to that Windows 10 machine. I was just wondering if anyone else had that problem. Thanks for looking into it.
Best regards,
Tim

#4

Correction: It is NOT a problem with FireFox. I guess it is just the Chrome browser settings. Thanks.

1 Like